Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
умныйпогоршкам
10.04.2020 06:45 •
Информатика
Написать программу на языке паскаля для вычисления s=1^1+2^2+3^3++n^n
Ответ:
Св55
13.06.2020 04:49
var
n, i: integer;
s: real;
begin
readln(n);
for i := 1 to n do
s := s + exp(i*ln(i));
writeln(s);
end
0,0
(0 оценок)
Популярные вопросы: Информатика
vlada410
13.06.2020 00:07
Знакомство с IDE установи соответствие между пунитами меню в IDE Python и подпунктами. New Project Save Project Edit Share Project Undo Redo Setting XX Cu 0 Copy O Editor...
крот521
23.03.2021 02:38
ТАм легко для тех кто знает я просто 47 хромосом всетаки решите...
kocherovavika2005
14.05.2023 17:10
Выполни 1. Сравни человека и робота. Какие качества робота ты бы назвал уникальными? 1. В каких еще областях в будущем можно использовать роботов? Докажи свою точку зрения...
dasha1970
28.02.2021 01:55
Напишите конспект по теме Цикл While.Урок...
Мальцев23
06.04.2021 21:30
y={x+50,1 x, 2x+20,x 1 0,x 1 немесе...
sdfdgrty66
23.08.2021 05:53
Запиши программу на языке Паскаль для: {0, если x≤0 y= {x, если 0 {x2,если x 1 Запусти программу и введи значение x=10...
Троцкий1
14.07.2020 13:11
Циклические алгоритмы. Стрелочка....
aaaaaa29
14.11.2021 07:57
Мəтін компьютердің бірден төрт килобайт жадын алады.бұл мəтінде қанша символ бар екенін есептеңдер я немогу решать эту...
Amfitom1ne
06.10.2021 15:08
Прочитай определение интернета и заполни пробелы. Впиши соответствующие цифры. Интернет — это всемирная компьютерная сеть, которая состоит из , соединённых проводным (пример...
Masha12fg
15.02.2020 05:41
Информатика 7 класс: 1)3КБайт=__ байт 2)64КБайт=__Мбайт. 3) 16 бит=__байт...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
n, i: integer;
s: real;
begin
readln(n);
for i := 1 to n do
s := s + exp(i*ln(i));
writeln(s);
end