В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
zari21
zari21
04.04.2021 10:31 •  Информатика

Дан массив, состоящий из целых чисел. Напишите программу, которая выводит те элементы массива, которые являются чётными числами. ПАСКАЛЬ

Ответ:
Наоя
Наоя
10.01.2021 09:47

program v8;

var a:array[1..30] of integer;

 n,i:integer;

begin

 writeln('Введите размерность матрицы: '); readln(n);

randomize;

for i:=1 to n do a[i]:=random(100)-50;

for i:=1 to n do write(a[i]:5); writeln;

writeln('Четные элементы матрицы: ');

for i:=1 to n do  

 begin

 if a[i] mod 2=0 then writeln(a[i]);

 end;

end.


Дан массив, состоящий из целых чисел. Напишите программу, которая выводит те элементы массива, котор
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?