В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nek2017pro
nek2017pro
16.04.2023 09:01 •  Информатика

У НАС КОНТРОЛЬНАЯ... написать программу: вывести сумму трёх заданных чисел​

Ответ:
PomogiteSAS
PomogiteSAS
10.01.2021 08:36

Решение приведено на PascalABC:

var x,y,z:integer;

s:=0;

begin

 writeln ('Задайте три числа через пробел:');

 readln(x, y, z);

 s:= x+y+z;

 writeln ('Сумма чисел равна',' ', s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?