В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
карина2116
карина2116
02.05.2022 13:32 •  Информатика

Составить программу в паскале даны действительные положительные числа x,y, z. выяснить существует ли треугольник с данными сторонами

Ответ:
savinanika2007p06u72
savinanika2007p06u72
13.06.2020 03:53

var
  a, b, c: real;
begin
  readln(a, b, c);
  if(a < b+c) and (b < a+c) and (c < b+a) then writeln('Треугольник существует')
    else writeln('Треугольника не существует');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?