Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kargina55
01.04.2023 22:02 •
Информатика
Написать программу на языке Pascal В классе учатся 25 учеников. Каждому ученику были выставлены
оценки за четверть по 15 предметам. Определите, сколько в классе
отличников, хорошистов и троечников.
Ответ:
Bogqwerty
10.12.2020 15:10
go to sleep now baby go to at and and her
0,0
(0 оценок)
Популярные вопросы: Информатика
mashkabaku
29.08.2021 05:50
Надо, 11 класс 1. дан целочисленный массив из 20 элементов. элементы массива могут принимать целые значения от 0 до 1000. опишите на языке или на одном из языков...
nastyagrng
07.10.2020 05:38
Для хранения информации о цвете одного пикселя требуется 6 бит сколько цветов в этом случае может быть отабражено на экране...
inchinusaozkhxs
20.08.2021 06:02
Информатика.написать программу, которая в массиве из 20 элементов выводит 2 максимальных...
maxtihvin
20.08.2021 06:02
Дан массив из 15 элементов найти все числа кратные 2 я не шарю в этом напишите программу...
dashkin21
20.08.2021 06:02
Составить программу, вычисляющую значение у, если: у= {х( в 3-е) - 2х(вот 2 ой)+ х, если 1 { 2х- 5, если х 1...
nastgoliakova
20.12.2021 13:12
Даны координаты двух полей шахматной доски (координаты клетки - это 2 числа от 1 до 8: номер столбца и номер строки) одного ли цвета эти клетки на шахматной доске?...
kosenkoanton72
13.03.2020 13:04
Переведите числа из 2-ой с/с в 10-ую с/с: 1. 00101110 2. 100000111 3. 11001011 4. 000111011 5. 1011001011 6. 110011001011 7. 110101 8. 100111 9. 1101100 10. 1011101...
sotela546hgjUlia
13.03.2020 13:04
о ,так-как нет времени читать множество статей ) возможно-ли воплотить в жизнь такой bat-фаил bat определяющий сколько раз в тексте встречается заданное слово .иными...
bibok3
14.04.2022 14:13
Ограничение времени 1 секунда ограничение памяти 64mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt даны два числа a и b (0 =a,b =100000)....
РукиКрабы111111111
14.04.2022 14:13
Нельзя преобразовать тип real к integer program primer; var a,b,s,m,d: integer; begin; readln (a,b,s,m,d); s: =a+b; m: =a*b; d: =(a/b); writeln(s); writeln(m);...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
go to sleep now baby go to at and and her