В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
DaniilTatarinov
DaniilTatarinov
03.05.2023 05:32 •  Информатика

Дан массив целых чисел, состоящий из 15 элементов. Значение элементов массива задаются случайным образом в диапазоне от 10 до 80. Написать программу, которая считает количество элементов массива, значение которых больше 50

Ответ:
AdinaKhamzina1
AdinaKhamzina1
09.01.2021 11:30

var A : array [10..80] of integer;

var N, x, i, c, k : integer;

begin

readln(N);

for i:=1 to N do begin

A[i] := i;

read(A[i]);

end;

readln(x);

c := 0;

for k:=1 to N do

if A[k] = x then begin

c := c + 1;

end;

writeln(c);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?