В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
svetlanakomarova2
svetlanakomarova2
21.01.2021 22:30 •  Информатика

Написать программу которая подсчитывает радиус окружности, длина которой равна 1

Ответ:
ВадимСап
ВадимСап
09.01.2021 10:00

теорема виета

0,0(0 оценок)
Ответ:
fun2345677904866
fun2345677904866
09.01.2021 10:00

Program mas1;

var a:array[1..100] of integer;

i,k,n:integer;

Begin

randomize;

k:=0;

writeln('Введите размерность массива',n);

readln(n);

for i:=1 to n do

a[i]:=random(10)+1; readln;

for i:=1 to n do

begin if a[i]=1 then

k:=k+1;

end;

writeln('k=',k);

readln;

End.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?