В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kimjkk
Kimjkk
31.10.2020 16:28 •  Информатика

1. Даны три числа. Напишите программу которая выводит сумму максимального и минимального Остальные на фото​


1. Даны три числа. Напишите программу которая выводит сумму максимального и минимального Остальные н

Ответ:
veronichkasape
veronichkasape
09.12.2020 01:00

1 задача

var

 a:array[1..3] of integer;

 i,min,max:integer;

begin

  for i:= 1 to 3 do

read(a[i]);

 min:=a[1];

for i:= 1 to 3 do

if a[i]<min then

  min:=a[i];

for i:= 1 to 3 do

if a[i]>max then

  max:=a[i];

writeln(min+max);

end.

2 задача

var

 i:integer;

begin

  for i:= 10 to 30 do

   if i mod 3 = 0 then

     writeln(i);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?