Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
матвей426
08.05.2023 07:02 •
Информатика
Составить программу в паскале! 9 класс! ! даны вещественные числа х и у, не равные друг другу. меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.
Ответ:
baharaliyeva
12.06.2020 21:26
program mar;
var x,y:real
Begin
x:=30; y:=10
y:=(x+y)\2:
x:=2*x*(x-y);
writeln (x,y);
readln;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
SeetFatRed819
17.01.2021 21:38
Найти ошибку в паскале пишет false program math1; var a,b,c,d,x,x1,x2: real; begin readln(a,b,c); if b=0 then if (c=0) then writeln( x=0 ) else if (-c/a 0) then...
Милка98806
30.09.2020 19:37
Решите пример с таблицы приоритетов операций int a=0 b=2 c=a---b c=a---(--b) ; значения a=0 b=2 c=-1 таблица ниже...
Vika3839
25.03.2022 21:29
1.сколько останется места на флеш-накопителе с емкость 2 гбайт, если на нее записать книгу, в которой 256 страниц по 95 строк и 80 символов в строке? 2.размер фотографии...
SmaGe2017
10.10.2022 06:23
Написать программу в си подсчитать, сколько букв надо исправить в слове х, чтобы получилось слово y (х,y - слова одинаковой длины)....
elena407
22.06.2022 17:48
Определить кол-во чисел, кратных 5, трехзначных и сумму оканчивающих 9. (паскаль)...
Merlin6666
03.10.2020 00:27
Играют двое . первый игрок называет любое число но не выше 10 . второй прибовляет к названаму числу число не выше 10 и сообщает сумму . 1-й к этой сумме он прибовляет...
tema30102008
06.02.2023 11:06
Сколько двоичных цифр (бит) необходимо,чтобы закодировать одну школьную оценку,если использовать систему?...
daryalit1967
08.02.2023 17:24
Уменя есть старый компьютер если поставить туда нормальный процессор и видюху то он будет нормально или нужны доп элементы какие-то если нужны то какие...
з1з1
21.04.2021 07:08
Конспект программное обеспечение компьютера 7 класс...
Chelovek37153
17.11.2022 15:36
Дан черно-белый растровый рисунок. Запишите шестнадцатеричный код, соответствующий этому рисунку....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program mar;
var x,y:real
Begin
x:=30; y:=10
y:=(x+y)\2:
x:=2*x*(x-y);
writeln (x,y);
readln;
End.