В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
KatyaKerina
KatyaKerina
20.07.2021 23:43 •  Информатика

1) Напишите программу поиска в интервале трехзначных чисел количества чисел, кратных 3 2) Напишите программу поиска всех четных чисел в промежутке от 10 до 300​

Ответ:
byilyas
byilyas
05.01.2021 21:56

1.

var i, k:Integer;

begin

k:=0;

for i:=100 to 999 do begin

if i mod 3 = 0 then

k:=k+1;

end;

write(k);

end.

2.

var i:Integer;

begin

for i:=10 to 300 do begin

if i mod 2 = 0 then

writeln(i);

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?