В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Беня2018
Беня2018
17.05.2021 02:25 •  Информатика

Известны координаты двух точек на плоскости. Составить программу вычисления расстояния между ними РАСПИШИТЕ ПОЛНОСТЬЮ ​

Ответ:
Viki1303
Viki1303
06.12.2020 19:40

program sr;

var xa, xb, ya, yb, otv: real;

begin

 writeln('введите координаты первой точки через пробел ');

 readln(xa, ya);

 writeln('введите координаты второй точки через пробел ');

 readln(xb, yb);

 otv := Abs(sqrt(sqr(xa-xb)+sqr(ya-yb)));

 writeln('расстояние между точками =', otv)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?