В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
LarisaSergeeva
LarisaSergeeva
15.10.2022 17:35 •  Информатика

с информатикой. Значение функции Напишите программу вычисления значения функции по введеным целым значениям а иб. Формат входных данных На вход программе подаётся два целых числа, каждое на отдельной строке. В первой строке-значение а, во второй строке — значение b. Формат выходных данных Программа должна вывести значение функции по введённым числам а и b.


с информатикой. Значение функции Напишите программу вычисления значения функции по введеным целым зн

Ответ:
danekhakker
danekhakker
05.01.2021 18:40

На языке Pascal с описанной функцией в объяснении:

Объяснение:

var

 a, b, c: integer;

 function f(a: integer; b: integer): integer;

  begin

    c:=a+b;

    f:=3*c*sqr(c)+275*sqr(b)-127*a-41

    end;

   begin

    readln(a);

    readln(b);

    writeln(f(a,b))

  end.

Проверил значениями а=2, b=3, на калькуляторе 2555, программа выдает 2555. Функция sqr возводит число в квадрат.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?