Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Love1963sss
07.06.2022 05:07 •
Информатика
Напишите программу ввода двух произвольных чисел x, y с клавиатуры. если x больше y, то вывести на экран сумму x и y.
Ответ:
Касандра0077
30.09.2020 23:11
var x, y: Integer;
begin
Read(x, y);
if x > y then WriteLn(x+y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ksu1976reg
03.11.2022 20:06
Какие устройства используются для передачи данных?...
kristipus2003
20.03.2020 22:21
В файле 3-4.xls приведён фрагмент базы данных «Родственники» о родственных отношениях между людьми. База данных состоит из двух таблиц. Таблица «Люди» содержит записи...
elveranasibull
21.09.2021 12:50
Мощность алфавита равна 128 символа. найдите информационный вес одного символа...
Lerakadyrova
09.10.2022 10:25
Преимущества и недостатки гибких дисков компьютера?...
TraktoristGenadiy
28.04.2020 08:40
Перечислите основные виды информации по ее восприятия человеком...
kanumah2
28.04.2020 08:40
Порівняйте планшетний компютер ікомунікатор(смартфон).що в них спільного і що відмінного?...
Фейдииик
14.12.2022 06:33
Какие типы програм обычно распространяются...
tim27012003
07.06.2021 14:12
Для приготовления обеда повару понадобилось 24 кг картошки, свеклы в 3 раза меньше, а лука в 2 раза меньше чем свеклы. сколько килограмм лука потратил повар?...
миёк2
07.06.2021 14:12
Написать отзыв к книге дикие лебеди по схеме. схема 1 о чём книга 2 кто главные герои 3 чему учит книга...
karakushan
07.06.2021 14:12
36^n*15^n*7^3 y^2*5^2*147^4 как мне это решить правельно ? ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x, y: Integer;
begin
Read(x, y);
if x > y then WriteLn(x+y);
end.