В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ashbringer12332
ashbringer12332
27.11.2022 06:43 •  Информатика

На языке паскаль написать программу дано два массива a и b по 5 элементов. создать новый массив из 10 элементов, содержащий элементы массивов a и b по такой схеме: a[1], b[1], a[2], a[5], b[5].

Ответ:
vova11112
vova11112
12.06.2020 19:55

program raf105;

var  

 a,b:array[1..5] of integer;

 c:array[1..10] of integer;

 i:integer;

begin

writeln('Заполните первый массив:');

for i:=1 to 5 do

 readln(a[i]);

writeln('Заполните второй массив:');

for i:=1 to 5 do

 readln(b[i]);

i:=0;

write('Третий массив: ');

while i < 10 do

begin

 i:= i+2;

 c[i-1]:= a[i div 2];

 c[i]:= b[i div 2];

 write(c[i-1],' ',c[i],' ');

end;

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?