В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Leerikaa
Leerikaa
29.10.2021 08:59 •  Информатика

Составить программу. В целочисленной последовательности есть нулевые элементы. Вывести номера этих элементов.

Ответ:
Sasno228666
Sasno228666
12.02.2021 19:38

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_CTYPE, "Russian");

int n;

cout << "Введите размер массива - ";

cin >> n;

int* a = new int[n];

cout << "Массив: ";

for (int i = 0; i < n; i++)

{

cin >> a[i];

}

cout << "Индексы нулевых элементов: ";

for (int i = 0; i < n; i++)

{

if (a[i] == 0)

{

cout << i<< " ";

}

}

delete []a;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?