В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу вычисления площади и гипотенузы прямоуг. треуг.

Ответ:
Marinakaleda
Marinakaleda
12.06.2020 19:49

Если на паскале, то так:

var a,b:integer;

       S,c:real.

begin

           Writeln('Введите длины катетов');

           Readln(a, b);

           c:=sqrt(sqr(a)+sqr(b));

           S:=(a*b)/2;

            Writeln('Гипотенуза:', c:0:2, 'Площадь:', S:0:3);

end.

Здесь с - гипотенуза, а S - площадь.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?