В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
iulelebedeva
iulelebedeva
09.08.2021 08:54 •  Информатика

Написать программу на языке PASCAL для расчета таблицы значений заданной функции.


Написать программу на языке PASCAL для расчета таблицы значений заданной функции.

Ответ:
AnnyMay2629
AnnyMay2629
03.01.2021 12:11

begin

 var x,y,c:real;

 x:=0.5; y:=1;

 repeat

     write('X: ',X,' ');

     write('Y: ',Y:1:1,' ');

   writeln('C: ',power(2,x+y));

     y:=y+0.5;

 until y = 8.5;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?