В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Slee1
Slee1
09.12.2021 00:00 •  Информатика

Написать программу, которая запрашивает n целых чисел, находит их произведение и выводит его на экран. Python or pascal(кал)

Ответ:
dianaism38
dianaism38
01.01.2021 20:25

program proiz;

var i,n,proizv: integer;

begin

proizv:=1;

writeln('Сколько чисел будем вводить? (введите целое число)');

readln(n);

for i:=1 to n do

begin

writeln('Введите ',i,' число');

read(n);

proizv:=proizv*n

end;

writeln('Произведение введенных чисел =  ',proizv);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?