Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
лаьтслчлвт
11.04.2021 00:51 •
Информатика
Составить программу, переводящую секунды в часы и минуты то есть алгоритм действий
Ответ:
lusikv83
12.06.2020 15:27
var a:real;
begin
readln(a);
a:=a/60; writeln('a=',a,'мин');
a:=a/60; writeln('a=',a,'час');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sholpsholp3owhb3d
22.01.2021 20:37
Постройте таблицы истинности для следующих выражений: 1) a ∧ b ∧ c; 2) ((c ∧ ¬b) ∧ a); 3) q ∧ w ∧ ¬e; 4) ¬(z ∨ ¬x) ∧ ¬c; 5) (a ∨ ¬b) ∨ (d^ ¬a); , номер 2 3 4 и 5...
danilnikitin624
24.04.2022 11:11
Соединение с интернетом установлено по протоколу v.90. оценить величину минимального времени, которое требуется для передачи графического файла в формате bmp размером 100*100...
Nellimaer17
31.07.2020 19:21
Как получить случайное число на заданном интервале (n; x) ? (от n до x)паскаль...
liyamenkova
23.05.2021 23:07
С- между цветочным городом и солнечным ходят 14 машин туда и обратно с постоянным одинаковым интервалом движения между любыми двумя ближайшими машинами ,идущими друг за другом....
lingvini2013
25.08.2022 15:36
1. даны целые числа s₁, s₂, sₓ. определить: а) сколько раз среди них встречается максимальное; б) сколько раз среди них встречается минимальное. 2. известны данные о количестве...
арсюха6
05.10.2021 04:30
Вычислить факториал числа n, вводимого с клавиатуры (факториалом числа n называется произведение всех натуральных чисел по n включительно). мк-61....
Алика666
16.11.2022 23:21
Насколько успешно Литва боролась с Тевтонским орденом? Почему?...
00101827
01.08.2021 19:09
A1. На теле паукообразных животных расположено ходильных ног 1) одна пара 2) две пары 3) три пары 4) четыре пары А2. Тело пауков состоит из 1) туловища и ноги 2) двух слоев клеток...
amekekes
01.08.2021 19:09
Дана функция y=7x2. Выбери верный ответ: а) не ограничена снизу б) ограничена снизу в) нет верного ответа...
lerka157
08.12.2020 17:11
С какими альдегидами вам приходилось встречаться в жизни Заранее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:real;
begin
readln(a);
a:=a/60; writeln('a=',a,'мин');
a:=a/60; writeln('a=',a,'час');
readln;
end.