В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
davidgjggjj
davidgjggjj
07.11.2022 15:55 •  Информатика

составить программу которая бы выводила различные приветствия из слов:"школа","моя","дорогая","Здравствуй","люблю","тебя","ненавижу","как","я",

Ответ:
uhbarashek321
uhbarashek321
31.12.2020 12:47

Я не до конца понял в чем суть вопроса.

Здравствуй моя дорогая школа! Я люблю тебя как ненавижу.

Не обижайся если я не так сделал(

0,0(0 оценок)
Ответ:
BNN11
BNN11
31.12.2020 12:47

Нужно делать на паскале.

Пример :

Program Dialog;

Var a: integer;

        b: string;

begin

Writeln(`Привет! Как тебя

зовут?`)

Readln (b)

Writeln (`Рад с тобой

Познакомиться`, b);

Writeln(` Сколько тебе лет?`);

Readln (a)

Writeln (b,` Тебе `, a, ` лет `);

Readln

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?