В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yuliya226
yuliya226
25.05.2023 05:32 •  Информатика

Составить программу вывода на экран чисел от 10 до 100 используя цикл​

Ответ:
MrFoksSuper
MrFoksSuper
31.12.2020 08:44

объявляем переменную i=10

запускаем цикл с условием, пока i не равно 101

в теле цикла: выводим i на экран

и увеличиваем i на 1

программа на Python:

i=10

while i<101:

   print(i)

   i=i+1

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?