В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
alanuit
alanuit
09.04.2023 01:55 •  Информатика

Написать программу для вычисления площади треугольника по его трём сторонам.​

Ответ:
Pomogite5pozalystaz
Pomogite5pozalystaz
30.12.2020 19:38

program m;

var a,b,c,p:real;

begin

 writeln('Введи длины сторон a, b и c');

 readln(a,b,c);

 p:=(a+b+c)/2;

 s:=sqrt(p*(p-a)*(p-b)*(p-c));

 writeln(s);

end.

p-полупериметр

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?