Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Ferdgi
27.09.2020 01:00 •
Информатика
ПАСКАЛЬ! Вывести 20 разных чисел на экран. Числа вводить с клавиатуры.
Ответ:
привет897
29.12.2020 20:32
var
i, n: integer;
begin
for i:=0 to 19 do begin read(n); write(n, ' '); end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Вожделорд
11.10.2021 21:52
Найти n-й член последовательности 1, 2, 4, 5, 10, 100, 101, 202, 40804,...
12365874
17.09.2020 13:26
Некогда был пруд, в центре которого рос один лист лилии морской. каждый день число таких листьев удваивалось, и на десятый день вся поверхность пруда уже была заполнена...
nkarlikova
14.06.2022 02:53
. Надо перед циклом задать ненулевое значение переменной из условия. var n,i: integer; a,b,S: double; function square(a,b:double):double; beginsquare:=a*b;end;beginS:=0;...
Margoha80029071
15.05.2023 15:01
Определите значение переменной а, после выполнения фрагмента программы *a = 5ifa =5:a=7...
astimorget
08.09.2020 12:47
Очень надо информатика 6 класс,!...
trototil
08.09.2020 12:47
Что будет в результате выполнения программы А=20 Б=А + 4 А=б*100...
RimValeria
23.02.2023 06:28
Дайте определие термину Массив...
робот66
17.02.2021 16:05
1)сколько в базе данный полей? 2)сколько в базе данных записей? 3)какие поля имеют симфоличный тип? 4)какие поля имеют числовой тип? 5)определите для базы данных первичный...
pernik20121
14.01.2023 17:00
Информатика с заданием на Питоне...
ZaraKerimova
13.08.2022 08:38
Какая масса хлорида бария образуется при выпаривании из 300 г насыщенного при t=90° раствора , если его растворимость равна 55 г?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i, n: integer;
begin
for i:=0 to 19 do begin read(n); write(n, ' '); end;
end.