В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lava777pop
lava777pop
20.12.2021 12:39 •  Информатика

Написать программу, которая найдет сумму первых 50 натуральных чисел

Ответ:
Nazarkadm
Nazarkadm
28.12.2020 19:38

program Chernovik;

var i,s: integer;

begin

s:=0;

for i:=1 to 50 do

s:=s+i;

write(s)

end.

Объяснение:

В цикле суммируются числа от 1 до 50

Вывод переменной s (суммы)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?