В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
NiceBike2
NiceBike2
17.03.2021 20:49 •  Информатика

На с На вход программы подается 10 чисел. Выведите в столбик для каждого из них число, равное удвоенному квадрату первоначального числа.

Ответ:
AndreyDixord
AndreyDixord
28.12.2020 15:55

#include <iostream>

#include <math.h>

using namespace std;

int main()

{

double N[10];

cout << "vvedite 10 chisel" << endl;

for(int i=0;i<10;i++){

cin >> N[i];

}

for(int i=0;i<10;i++)

cout << pow(N[i],2) << endl;

system("pause");

return 0;

}

Объяснение:

0,0(0 оценок)
Ответ:
555lina555
555lina555
28.12.2020 15:55

#include <iostream>

using namespace std;

int main() {

long long int arr[10] = {1,4,12,42,12,42,1,32,2213,74};

for(int i = 0; i<10; ++i) {

cout << arr[i]*arr[i]*2 << endl;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?