В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dilayra16
dilayra16
09.06.2021 07:41 •  Информатика

Напишите программу в паскале, что бы суммировало числа от 1 до 50 которые заканчиваются на три.

Ответ:
kristinavlasovа
kristinavlasovа
12.06.2020 11:54

var

  i, summ:integer;

begin

  for i := 1 to 50 do

    if i mod 10 = 3 then

      summ := summ + i;

  writeln('Summ = ', summ);

end.

0,0(0 оценок)
Ответ:
89186119688
89186119688
12.06.2020 11:54

var

s,i:integer;

begin

for i := 1 to 50 do begin

if i mod 10 = 3 then

s := s+i;

end;

writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?