В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
levonaleqsanya
levonaleqsanya
11.08.2021 20:44 •  Информатика

Написать программу для задач: 1. Заданы два числа А и В. Найти их сумму , если они равны.
2. Заданы два числа А и В. Вывести эти числа, если А меньше В.​

Ответ:
nikkaracheban
nikkaracheban
27.12.2020 12:58

1ое Python:  

a,b = map(float,input().split())

print(a+b)

2. var

a,b:Integer;

Begin

Read(a,b);

if (a>b) then Writeln(b)

 else if (a<b) then Writeln(a)

 else Writeln('Числа равны');

end.

((если я так понял, я просто 7ой класс так, что извини заранее))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?