В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Appledog
Appledog
28.05.2020 18:28 •  Информатика

(паскаль) написать программу пересчета веса из фунтов в килограммы (1 российский фунт равен 409,5 г). ниже представлен рекомендуемый вид экрана во время работы программы (данные, введённые с клавиатуры, выделены полужирным шрифтом) пересчет веса из фунтов в килограммы. введите вес в фунтах – 5 5 фунт(а/ов) = 2.05 кг заранее огромное)

Ответ:
maschakriki
maschakriki
12.06.2020 11:24

var a,b:real;
begin
writeln('Введите кол-во фунтов');
readln(a);
b:=a*409.5;
writeln('граммов b=',b,'г');
b:=b/1000;
writeln('b=',b,'кг');
readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?