В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
FROST22223333
FROST22223333
10.02.2022 15:10 •  Информатика

Надоо прямо ) ) написать программу которая выводит на экран квадрат всех четных чисел из диапазона от а до б

Ответ:
Надюфка1997
Надюфка1997
12.06.2020 08:42

var
a,b,i,k:integer;
begin
readln (a,b);
for i:=a to b do
if (i mod 2=0) then
begin
k:=sqr(i);
writeln (i);
end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?