В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mugivara9820p09uk7
mugivara9820p09uk7
18.07.2020 16:35 •  Информатика

Написать программу, которая:
1. заполняет массив из 5 чисел вводом с
клавиатуры
2. Выводит его на экран
3. и находит сумму элементов этого
массива

Ответ:
tkach20
tkach20
24.12.2020 18:13

на PascalABC.NET:

var

 a: array [1..5] of integer;

 S: integer;

begin

 writeln('Введите элементы массива (5) :');

 for var i := 1 to 5 do

   read(a[i]);

 S := 0;

 for var i := 1 to 5 do

 begin

   S := S + a[i];

 end;

 writeln('Сумма всех элементов массива: ', S);

end.

0,0(0 оценок)
Ответ:
312645
312645
24.12.2020 18:13

x = []

for i in range(5):

   x.append(int(input()))

print(x)

s = 0

for i in range(5):

   s += x[i]

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?