В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Изумруд444
Изумруд444
09.10.2021 17:52 •  Информатика

массив содержит значение роста 10 учеников в сантиметрах (случайные числа от 155 до 190). Составьте программу перевода этих значений в метры.Тип элементов исходного массива должен быть вещественным.​

Ответ:
Мария13122002
Мария13122002
24.12.2020 17:26

var a:array [1..20] of real;

n,i,k:integer;

begin

write('Введите кол-во учеников ');

readln(n);

write('Рост учеников в сантиметрах: ');

for i:=1 to n do

 begin

a[i]:=random(155, 190);

write(a[i],' ');

end;

writeln('');

write('Рост учеников в метрах: ');

for i:=1 to n do

 begin

 a[i]:=a[i]/100;

 write(a[i],' ');

 end;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?