Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
iskanderkhusano
01.08.2021 09:02 •
Информатика
Составить программу в паскале печатающую таблицу квадратных корней из чисел от 1 до 20.
Ответ:
Adln48
12.06.2020 05:56
1. uses crt; 2. var i: byte; {раздел обявления переменных} begin writeln(''); writeln('|Число|Корень|'); writeln(''); for i:=1 to 20 do //цикл с параметром writeln('|',i:4,' |',sqrt(i):6:2,'|'); //вывод writeln(''); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DemEntrA132
28.12.2022 17:04
Напишите программу, которая в последовательности целых чисел определяет из колличество и сумму четных чисел. программа получает на ход целые числа, колличество введенных чисел неизвестно...
Диля175
16.08.2022 19:38
Используя Scratch,определите,какая фигура будет построена по этим координатам...
Dariasolne4naya
17.07.2020 14:00
Составьте программу которая выводит массив :[ Sveta , Sergei , Ivan , Dasha A) определите длинуВ) Отортируйте в порядке убывания....
Alina182004
08.08.2022 11:47
Короткий твір 7-8 речень на тему: як я бачу майбутній кабінет інформатики....
tanyapishulovaoyc3lb
08.08.2022 11:47
Составьте программу,в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значения этого числа увеличенного на 10...
милота0011
08.03.2021 18:35
Ввод и вывод данных Задача №1 Введите свой возраст, рост и вес. Выведите на экран сообщение Мой возраст - . Мой вес - . Мой рост - . Задача №2 Вычислите среднее арифметическое трех...
olgas2000
09.12.2021 04:34
1. образуйте формы повелительного наклонения глаголов. понять, понимать, расчистить, лечь, лежать, положить, класть, ехать, махать, печь....
PashaPlaytri
21.11.2022 02:47
Проверочное слово к словам миновать каменные кирпича...
pervushina245
21.11.2022 02:47
Длинна круга56см чему равен радиус этого круга...
13579014
21.11.2022 02:47
Напишите 4 предложения с обращением....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?