В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Маша20041124
Маша20041124
16.03.2020 23:55 •  Информатика

1Напишите программу, которая получает на вход номер месяца (целым числом), а на выходе показывает время года. *Cрочно 2Напишите программу для решения выражения: x+2*y-14. На вход подаются значения x и y (целые числа), на выходе программа выдаёт получившееся в результате решения число.

Ответ:
RusskikhDaria
RusskikhDaria
19.12.2020 13:21

1. program vremya_goda;

var i:integer;

begin

writeln('Введите номер месяца ');

readln(i);

if (i>=1) and (i<=12) then

Begin

Write('');

case i of

12,1,2:write('Зима');

3,4,5:write('Весна');

6,7,8:write('Лето');

9,10,11:write('Осень');

end;

end;

end.

2. program raschet;

var f,x,y:integer;

begin

writeln('Введите два числа');

readln(x,y);

f:=x+2*y-14;

writeln('Ваше значение: ', f );

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?