В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
aloaloaloalo
aloaloaloalo
19.06.2021 08:21 •  Информатика

Написать программу, использующую ПРОЦЕДУРУ ФУНКЦИЮ для определения объема параллелепипеда (длину, высоту и ширину вводит пользователь). Ввод и вывод данных осуществляется в теле основной программы.

Ответ:
Нрататоаооаоп
Нрататоаооаоп
18.12.2020 10:19

Исходный код:

program par;

var v, a, b, c: integer;

function volume (a, b, c: integer): integer;

begin

 volume := a * b * c

end;

begin

 Readln(a);

 Readln(b);

 Readln(c);

 

 v := volume(a, b, c);

 

 Writeln(v);

end.

Примечание:

В двух скриншотах исходный код в редакторе и результат выполнения программы. В качестве объяснения скажу, что мы объявили функцию volume которая считает объем по переданным в нее измерениям параллелепипеда и возвращает значение. В основной части программы мы вводим измерения и передаем их в функцию, потом выводим результат. Переменная v для хранения результата функции.


Написать программу, использующую ПРОЦЕДУРУ ФУНКЦИЮ для определения объема параллелепипеда (длину, вы
Написать программу, использующую ПРОЦЕДУРУ ФУНКЦИЮ для определения объема параллелепипеда (длину, вы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?