В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nurbibisaidova3
nurbibisaidova3
02.06.2021 18:32 •  Информатика

Напишите программу на питоне. С экрана вводятся два целых числа a и b (при этом обязательно a < b).
Выведите все нечетные числа от a (включительно) до b (не включительно).

Ответ:
аникдим
аникдим
17.12.2020 18:53

a,b = int(input()), int(input())

for i in range(a,b):

   print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?