В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
anastasiabojko5
anastasiabojko5
04.05.2020 18:50 •  Информатика

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение. (c++)

Ответ:
Polymesiz
Polymesiz
17.12.2020 18:08

Объяснение:

Program;

var a, sum, p, i:integer;

Begin

sum:=0;

p:=1;

for i:=1 to 10 do

begin;

read (a) ;

sum:=sum+a;

p:=p*a;

end;

writeln (sum, p) ;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?