В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
julylana
julylana
28.09.2020 10:04 •  Информатика

Написать программу, которая получает с клавиатуры четырехзначное число и переставляет его первую и последнюю цифру

Ответ:
кобра453
кобра453
17.12.2020 16:17

Сначала отбрасываем последнюю цифру с

Затем берем остаток от деления на 100, чтобы избавится от первой цифры

var n: integer;

begin

read(n);

writeln(n div 10 mod 100)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?