В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
dashalev2510
dashalev2510
07.10.2021 15:00 •  Информатика

Ниже на языке паскаль записан алгоритм. получив на вход число x, этот алгоритм печатает число s. укажите такое число x, при вводе которого алгоритм печатает число 31972. s: =0; while x> 0 do begin s: = s*10+ x mod 10; x: = x div 10 end; writeln(s); end.

Ответ:
папа1231
папа1231
12.06.2020 00:19

27913

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?