В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу вычисления суммы и произведения натуральных чисел кратных 9

Ответ:
Анна02000
Анна02000
11.06.2020 23:17

Вот.

 

Program z1;
Uses crt;
Const N=15;
Var a:array [1..n] of integer;
sum,i,pr:integer;
Begin
sum:=0;
For i:=1 to n do
begin
a[i]:=random(10)-15;

Writeln(a[i]);
end;
for i:=1 to n do
if a[i] mod 9 = 0 then
begin
sum:=sum+a[i];
pr:=1*a[i];
end;

Writeln('Сумма:');
Writeln(sum);

Writeln('Произведение:');
write(pr);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?