Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
76938
27.04.2022 03:13 •
Информатика
Написать в паскале програму вычисления значения функции у=х в квадрате от веденного х
Ответ:
nusechka44
30.09.2020 20:13
var
x:integer;
begin
write('x = ');
readln(x);
writeln('y = ', x * x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ZEROBONE
24.08.2021 19:51
В школе при сдаче экзаменов все учащиеся получили свой персональный ID (идентификационный номер), записанный в виде двоичного кода. Разрядность двоичного кода ID каждого...
asatuchina1502
24.08.2021 19:51
Что такое социальные сети ...
nika99560
17.01.2022 09:01
Выбери изобретения сложных веществ представленные на руки ...
eptvz4
30.01.2021 05:49
Запиши десятичное число 273 в системе счисления с основанием 6....
здрасти2003
26.03.2022 06:40
Выберите все верные утверждения для данного изображения изображение созданное в 2D графикеизображение созданное в 3D графикеДля создания используются ширина, высота,...
ПомогитеЯАуист
27.05.2020 00:18
Укажите логические операции:Укажите логические операции: * = = И ИЛИ НЕ = :=...
cygrobik111
20.04.2021 08:01
На языке Java: 1 Создать алгоритм реализующий игру Угадай число Человек вводит число, получает ответ. Правильный , Меньше , Больше . 2 Программа должна сама перезапускатся...
13381
28.06.2021 10:43
Составить программу. Даны два числа, найти сумму удвоенного квадрат первого и второго ...
ДимаСуровенков
14.09.2021 22:47
Перевидите 13мб в байты 128мб в гигабайты 0,12мб в биты 0,02гб в килобайты 99112бит в килобайты...
сана24
17.12.2021 09:13
Какой самый первый инструмент хранения информации?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
x:integer;
begin
write('x = ');
readln(x);
writeln('y = ', x * x);
end.