В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
maxmax6
maxmax6
02.05.2022 10:34 •  Информатика

Написать программу в Паскале: "Ввести число. Если оно четное,разделить его на 4, если нечетное -умножить на 5"

Ответ:
AlexLLG
AlexLLG
09.12.2020 08:34

program dadaya;  

var a:integer;

b:real;

begin  

write(' введите заданное число ');  

read(a);  

if a mod 2 = 0

then b:= a / 4  

else b:= a * 5;

write(' Полученный ответ = ', b:5:2);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?