В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

(ПАСКАЛЬ)Напишите программу которая 20раз выводит на экран Ваше имя и фамилию в столбик

Ответ:
Felipinec
Felipinec
07.12.2020 21:13

program name;

var

 i: integer;

begin

 for i := 1 to 20 do

   writeln('Ваши Имя и Фамилия');

end.

Объяснение:

program name;  // Название программы

var

 i: integer;  // Целочисленная переменная счетчик

begin  // Начало программы

 for i := 1 to 20 do  // Повторяем цикл 20 раз

   writeln('Ваши Имя и Фамилия');  // Выводим сообщение в консоль с новой строки

end. // Конец программы

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?