В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
averdarya
averdarya
10.03.2023 00:48 •  Информатика

можете в паскале написать программу и сфоткать Паскаль можно на телефон скачать или на компе


можете в паскале написать программу и сфоткать Паскаль можно на телефон скачать или на компе

Ответ:
MashaEdinorog
MashaEdinorog
07.12.2020 09:46

Объяснение:

var

x, y, k: real;

begin

write('Введите 3 числа = ');

readln(x, y, k);

writeln('Сумма = ', x + y + k);

writeln('Произведение = ', x * y * k);

writeln('Ср. арифметическое = ', (x + y + k) / 3);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?