В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
PesBarboss
PesBarboss
09.07.2020 05:20 •  Информатика

Напишите программу на Паскале. Найти сумму целых положительных чисел, больших 100, меньших 1000, кратных 3 и заканчивающихся на 8.​

Ответ:
searchsignal
searchsignal
06.12.2020 09:42

var i,s,a:integer;

begin

s:=0;

for i:=101 to 999 do

begin

a:=i mod 10;

if (i mod 3 = 0)and(a=8) then s:=s+i;

end;

writeln('s = ',s);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?