Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vikazelenaya1
03.01.2020 18:39 •
Информатика
Самостоятельно составьте программу подсчёта суммы всех целых чисел от 10 до 500 включительно. S=((5*b+d*(n-1))*n)/5
Ответ:
Лизагоу
05.12.2020 20:22
var i,s:integer;
begin
s:=0;
for i:=10 to 500 do
s:=s+i;
write('s=', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
даша3648
12.01.2020 12:13
Дан целочисленный массив из 30 элементов. элементы массива могут принимать целые значения от –100 до 100 включительно. напишите алгоритм, позволяющий найти и вывести...
SavchukAndrew
29.10.2022 03:42
Вэтой цепочке желтый лимон идет раньше синей луковицы...
дибилон1
23.11.2020 17:36
Рассмотри схему: какие вопросы от имени существительного единственного числа нужно задавать к имени прилагательному?...
Anna45w456
23.11.2020 17:36
Всё ли в предложении удачно? Мальчик увидел друга и поб_жал к другу. Какая часть речи избавиться...
gubankowauly19
23.11.2020 17:36
Продолжи читать. Что ещё узнаешь? Первый из падежей - главный, потому что он даёт имя предмету, именует...
виктория1447
23.11.2020 17:36
Выпиши из рассказа о Кыше местоимение, заменяющее слово щенок. Укажи падежи. Узнавай их так же, как у существительного....
Бесполезная3
23.11.2020 17:36
Узнаёшь строки? Спиши их. Помни: ты умеешь решать не все орфографические задачи. Воротился ст_рик...
SkrepllexNormaN
23.11.2020 17:36
Познакомься с полезными сведениями - они скоро понадобятся тебе. Имя прилагательное, выполняя команду имени существительного...
srs777s
23.11.2020 17:36
Ещё раз обратись к таблице с личными местоимениями (201) и сведениям в задании (199). Сравни: есть ли что-то общее в том, как могут...
KellenPack
23.11.2020 17:36
О ком можно составить предложения из этих слов? Что в каждом будет сообщаться? Составь и запиши разные предложения,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,s:integer;
begin
s:=0;
for i:=10 to 500 do
s:=s+i;
write('s=', s);
end.