В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kaishuudee
Kaishuudee
06.12.2021 21:53 •  Информатика

пайтон программа Напишите программу, которая посчитает сумму первых десяти натуральных чисел.

Sample Input:

Sample Output:

55

Ответ:
sirius42295
sirius42295
05.12.2020 18:19

Var sum,i : Integer;

Begin

sum:=0;

For i:=1 to 10 do sum:=sum+i;

Writeln(sum);

end.

Begin

Writeln((10+1)*10 div 2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?