В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
анель1011
анель1011
17.01.2023 03:07 •  Информатика

Составить программу, подсчитывающую количество отрицательных элементов массива.

Ответ:
kupmvik
kupmvik
05.12.2020 18:21

program_z1;

var a:array[1..999999] of integer;

i,k,n:integer;

begin

readln(n);

for i:=1 to n do begin

read(a[i]);

if a[i]<0 then k+=1;

end;

writeln(k);

end.

Объяснение:

1-е число - это кол-во чисел которых ты введёшь.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?