В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
fukk123Q
fukk123Q
27.04.2021 03:27 •  Информатика

Введите с клавиатуры массив с оценками 10 учеников. составьте программу для вывода по номеру ученика его оценку

Ответ:
невидимка789657
невидимка789657
11.06.2020 15:30

var a:array [1..10] of integer;

i,n:integer;

begin

randomize;

for i:=1 to 10 do begin

a[i]:=random(5)+1;

end;

readln(n);

case n of

1:writeln(a[1]);

2:writeln(a[2]);

3:writeln(a[3]);

4:writeln(a[4]);

5:writeln(a[5]);

6:writeln(a[6]);

7:writeln(a[7]);

8:writeln(a[8]);

9:writeln(a[9]);

10:writeln(a[10]);

end;

end.

0,0(0 оценок)
Ответ:
annkuzochka3
annkuzochka3
11.06.2020 15:30

Program z;

var A:array [1..10] of integer;

      i,n:integer;

Begin

 for i:=1 to 10 do

       read(A[i]);

 writeln('введите номер ученика');

 readln(n);

 writeln('оценка ученика - ',A[n]);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?