В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
qofepvcqj
qofepvcqj
22.06.2020 21:17 •  Информатика

Даны 3 числа,написать программу подсчитывающую количество отрицательных чисел и сумму неотрицательных чисел

Ответ:
Alymov671
Alymov671
11.06.2020 14:17

Program p2;
Var a,b,c:integer;
kolichestvo:byte;
summa:integer;
Begin
kolichestvo:=0;
summa:=0;
Readln(a);
If a<0 then
kolichestvo:=kolichestvo+1 else
summa:=summa+a;
Readln(b);
If b<0 then
kolichestvo:=kolichestvo+1 else
summa:=summa+b;
Readln(c);
If c<0 then
kolichestvo:=kolichestvo+1 else
summa:=summa+c;
Writeln('Количество отрицательных = ',kolichestvo);
Writeln('Сумма положительных = ',summa);
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?