В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
SulikMur
SulikMur
20.08.2022 04:11 •  Информатика

Напишите программу,которая принимает с клавиатуры число и превращает его в положительное,если оно отрицательное,либо в ноль во всех остальных случаях.

Ответ:
ZнyцPлaй
ZнyцPлaй
11.06.2020 12:54

var a:integer;

begin

readln(a);

if (a<0) then a:=a*(-1) else a:=0;

writeln(a);

end.

0,0(0 оценок)
Ответ:
Адил1111111111
Адил1111111111
11.06.2020 12:54

Program zadacha;

var x:integer;

Begin

readln(x);

if (x<0) then a:=abs(x)

             else a:=0;

writeln(x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?